createSurfaceUVNumbersPoint MethodStatic
Create a new detail structure.
createSurfaceUVNumbersPoint(surface: UVSurface, u: number, v: number, point: Point3d): UVSurfaceLocationDetail
Parameter | Type | Description |
---|---|---|
surface | UVSurface | |
u | number | |
v | number | |
point | Point3d | coordinates to copy (not capture) into the detail.point |
Returns - UVSurfaceLocationDetail
Defined in
- bspline/SurfaceLocationDetail.ts Line 54
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.