curveArrayRange MethodStatic
Return the overall range of given curves.
curveArrayRange(data: any, worldToLocal?: Transform): Range3d
Parameter | Type | Description |
---|---|---|
data | any | candidate curves |
worldToLocal | Transform | transform to apply to data before computing its range |
Returns - Range3d
Defined in
- curve/RegionOps.ts Line 746
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.