collectSortedQuickMinDistances MethodStatic
Return an array with (references to) all the input path fragments, sorted smallest to largest on the "a" value,
initialized with quickMinDistanceToChildCurve
collectSortedQuickMinDistances(fragments: PathFragment[], spacePoint: Point3d): PathFragment[]
Parameter | Type | Description |
---|---|---|
fragments | PathFragment[] | |
spacePoint | Point3d |
Returns - PathFragment[]
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.