areAlmostEqual MethodStatic
Apply instance method isAlmostEqual if both are defined.
- Both undefined returns true.
- Single defined returns false.
areAlmostEqual(a: GeometryQuery, b: GeometryQuery): boolean
Parameter | Type | Description |
---|---|---|
a | GeometryQuery | |
b | GeometryQuery |
Returns - boolean
Defined in
- curve/GeometryQuery.ts Line 123
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.