isAlmostEqual Method
Test for exact structure and nearly identical geometry.
- Leaf classes must implement.
- Base class implementation recurses through children.
- Base implementation is complete for classes with children and no properties.
- Classes with both children and properties must implement for properties, call super for children.
isAlmostEqual(other: GeometryQuery): boolean
Parameter | Type | Description |
---|---|---|
other | GeometryQuery |
Returns - boolean
Defined in
- curve/GeometryQuery.ts Line 98
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.