fractionToPointAndUnitTangent Method
Returns a ray whose origin is the curve point and direction is the unit tangent.
fractionToPointAndUnitTangent(fraction: number, result?: Ray3d): Ray3d
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position on the curve |
result | Ray3d | optional preallocated ray. |
Returns - Ray3d
Defined in
- curve/CurvePrimitive.ts Line 145
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.