announceClipIntervals Method
Find intervals of this curvePrimitive that are interior to a clipper
announceClipIntervals(_clipper: Clipper, _announce?: AnnounceNumberNumberCurvePrimitive): boolean
@returns true if any "in" segments are announced.
Parameter | Type | Description |
---|---|---|
_clipper | Clipper | |
_announce | AnnounceNumberNumberCurvePrimitive |
Returns - boolean
true if any "in" segments are announced.
Defined in
- curve/CurvePrimitive.ts Line 552
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.