tryTransformInPlace Method

Transform the details in place.

tryTransformInPlace(transform: Transform): boolean

@returns true if and only if the transformation was successful on both details. If false, the instance is in an indeterminate state and should not be used.

Parameter Type Description
transform Transform the transform to apply

Returns - boolean

true if and only if the transformation was successful on both details. If false, the instance is in an indeterminate state and should not be used.

Defined in

Last Updated: 14 November, 2024