extendRange Method
Extend (increase) the given range as needed to encompass all curves in the curve collection.
extendRange(rangeToExtend: Range3d, transform?: Transform): void
Parameter | Type | Description |
---|---|---|
rangeToExtend | Range3d | the given range. |
transform | Transform | if supplied, the range is extended with transformed curves. |
Returns - void
Defined in
- curve/CurveCollection.ts Line 216
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.