tryTransformInPlace Method
Attempt to transform in place.
- Warning: If any child transform fails,
this
object becomes invalid but that should never happen.
tryTransformInPlace(transform: Transform): boolean
@returns true if all of child transforms succeed and false otherwise.
Parameter | Type | Description |
---|---|---|
transform | Transform | the transform to be applied. |
Returns - boolean
true if all of child transforms succeed and false otherwise.
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 646
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.