dispatchToGeometryHandler Method
Second step of double dispatch: call this._path.dispatchToGeometryHandler (handler)
- Note that this exposes the children individually to the handler.
dispatchToGeometryHandler(handler: GeometryHandler): any
Parameter | Type | Description |
---|---|---|
handler | GeometryHandler |
Returns - any
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 440
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.