cloneTransformed Method
Create a clone, transformed and with its own distance index.
cloneTransformed(transform: Transform): undefined | CurveChainWithDistanceIndex
Parameter | Type | Description |
---|---|---|
transform | Transform | transform to apply in the clone. |
Returns - undefined | CurveChainWithDistanceIndex
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 263
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.