primitiveIndexAndFractionToCurveLocationDetailPointAndDerivative Method
Evaluate an indexed curve at a fraction. Return as a CurveLocationDetail that indicates the primitive.
primitiveIndexAndFractionToCurveLocationDetailPointAndDerivative(index: number, fraction: number, cyclic: booleanfalse, result?: CurveLocationDetail): undefined | CurveLocationDetail
Parameter | Type | Description |
---|---|---|
index | number | |
fraction | number | |
cyclic | boolean | |
result | CurveLocationDetail |
Returns - undefined | CurveLocationDetail
Defined in
- curve/CurveCollection.ts Line 372
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.