tryTransformInPlace Method
Apply a transform to the arc basis vectors.
- nonuniform (i.e. skewing) transforms are allowed.
- The transformed vector0 and vector90 are NOT squared up as major minor axes. (This is a good feature!!)
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- curve/Arc3d.ts Line 870
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.