rangeBetweenFractions Method
Returns a (high accuracy) range of the curve between fractional positions
- Default implementation returns teh range of the curve from clonePartialCurve
rangeBetweenFractions(fraction0: number, fraction1: number, transform?: Transform): Range3d
Parameter | Type | Description |
---|---|---|
fraction0 | number | |
fraction1 | number | |
transform | Transform |
Returns - Range3d
Defined in
- curve/Arc3d.ts Line 985
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.