fractionToPointAndDerivative Method
Convert a fractional position to xyz coordinates and derivative with respect to fraction.
fractionToPointAndDerivative(fraction: number, result?: Ray3d): Ray3d
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position on arc |
result | Ray3d | optional preallocated result |
Returns - Ray3d
Defined in
- curve/Arc3d.ts Line 597
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.