extendRange Method
Extend a range to include the range of the arc.
extendRange(range: Range3d, transform?: Transform): void
Parameter | Type | Description |
---|---|---|
range | Range3d | range being extended. |
transform | Transform | optional transform to apply to the arc. |
Returns - void
Defined in
- curve/Arc3d.ts Line 951
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.