PolygonLocationDetailPair Class
A pair of PolygonLocationDetail.
Methods
Name | Description | |
---|---|---|
clone(result?: PolygonLocationDetailPair): PolygonLocationDetailPair | Make a deep copy of this PolygonLocationDetailPair | |
swapDetails(): void | Swap the details of A, B | |
create(detailA: PolygonLocationDetail, detailB: PolygonLocationDetail, result?: PolygonLocationDetailPair): PolygonLocationDetailPair Static | Create an instance by capturing inputs |
Properties
Name | Type | Description | |
---|---|---|---|
detailA | PolygonLocationDetail | The first of the two details. | |
detailB | PolygonLocationDetail | The second of the two details. |
Defined in
- geometry3d/PolygonOps.ts Line 119
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.