toRigidFrame Method
Create a rigid frame (i.e. frenet frame) with
- origin at the plane origin
- x axis along the (normalized) vectorU
- y axis normalized vectorU to vectorV plane, and perpendicular to x axis
- z axis perpendicular to both.
toRigidFrame(result?: Transform): undefined | Transform
Parameter | Type | Description |
---|---|---|
result | Transform | optional result |
Returns - undefined | Transform
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.