transpose Method
Return the transpose of this
matrix.
- If
result
is passed as argument, then the function copies the transpose ofthis
intoresult
. this
is not changed unless also passed as the result, i.e.,this.transpose(this)
transposesthis
in place.
transpose(result?: Matrix3d): Matrix3d
Parameter | Type | Description |
---|---|---|
result | Matrix3d |
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 2207
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.