scale Method
Create a Matrix3d whose values are uniformly scaled from this
Matrix3d.
scale(scale: number, result?: Matrix3d): Matrix3d
@returns return the scaled matrix.
Parameter | Type | Description |
---|---|---|
scale | number | scale factor to apply. |
result | Matrix3d | optional result. |
Returns - Matrix3d
return the scaled matrix.
Defined in
- geometry3d/Matrix3d.ts Line 2456
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.