multiplyMatrixMatrix Method
Multiply this
matrix times other
matrix
multiplyMatrixMatrix(other: Matrix3d, result?: Matrix3d): Matrix3d
@returns the matrix result: this*other
Parameter | Type | Description |
---|---|---|
other | Matrix3d | |
result | Matrix3d |
Returns - Matrix3d
the matrix result: this*other
Defined in
- geometry3d/Matrix3d.ts Line 2095
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.