isAlmostEqual Method
Test if this
and other
are within tolerance in all numeric entries.
isAlmostEqual(other: Matrix3d, tol?: number): boolean
Parameter | Type | Description |
---|---|---|
other | Matrix3d | |
tol | number | optional tolerance for comparisons by Geometry.isDistanceWithinTol |
Returns - boolean
Defined in
- geometry3d/Matrix3d.ts Line 336
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.