fromJSON MethodStatic
Return a new Matrix3d constructed from contents of the json value. See setFromJSON
for layout rules
fromJSON(json?: Matrix3dProps): Matrix3d
Parameter | Type | Description |
---|---|---|
json | Matrix3dProps |
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 327
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.