constructor Method
Constructor
Matrix3d(coffs?: Float64Array): Matrix3d
Parameter | Type | Description |
---|---|---|
coffs | Float64Array | optional coefficient array of length at least 9 (CAPTURED). If undefined or insufficient length, a new array is created. |
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 265
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.