clone Method
Return a clone of this matrix.
- Coefficients are copied.
- Inverse coefficients and inverse status are copied if stored by
this
.
clone(result?: Matrix3d): Matrix3d
Parameter | Type | Description |
---|---|---|
result | Matrix3d |
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 572
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.