polygonPlaneCrossings MethodStatic
Return an array containing
- All points that are exactly on the plane.
- Crossing points between adjacent points that are (strictly) on opposite sides.
polygonPlaneCrossings(plane: PlaneAltitudeEvaluator, xyz: IndexedXYZCollection, crossings: Point3d[]): void
Parameter | Type | Description |
---|---|---|
plane | PlaneAltitudeEvaluator | |
xyz | IndexedXYZCollection | |
crossings | Point3d[] |
Returns - void
Defined in
- geometry3d/PolygonOps.ts Line 1487
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.