radiansToUnitNormalRay Method
Evaluate a point and unit normal at given angles.
radiansToUnitNormalRay(thetaRadians: number, phiRadians: number, result?: Ray3d): undefined | Ray3d
Parameter | Type | Description |
---|---|---|
thetaRadians | number | longitude, in radians |
phiRadians | number | latitude, in radians |
result | Ray3d | optional transform result |
Returns - undefined | Ray3d
Defined in
- geometry3d/Ellipsoid.ts Line 627
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.