transformInPlace Method
Transforms this ClipVector to a new coordinate-system. Note that if the transform has rotate and scale the boundingRange member expands. Returns true if successful.
transformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- clipping/ClipVector.ts Line 206
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.