isPointOnOrInside Method
Method from Clipper interface.
- Implement as dispatch to clipPlaneSets as supplied by derived class.
isPointOnOrInside(point: Point3d, onTolerance: numberGeometry.smallMetricDistanceSquared): boolean
Parameter | Type | Description |
---|---|---|
point | Point3d | |
onTolerance | number |
Returns - boolean
Defined in
- clipping/ClipVector.ts Line 144
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.