announceClippedSegmentIntervals Method
Method from Clipper interface.
- Implement as dispatch to clipPlaneSets as supplied by derived class.
announceClippedSegmentIntervals(f0: number, f1: number, pointA: Point3d, pointB: Point3d, announce?: AnnounceNumberNumber): boolean
Parameter | Type | Description |
---|---|---|
f0 | number | |
f1 | number | |
pointA | Point3d | |
pointB | Point3d | |
announce | AnnounceNumberNumber |
Returns - boolean
Defined in
- clipping/ClipVector.ts Line 174
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.