sumPolylineClipLength MethodStatic
Pass line segments from a polyline to the clipper. Sum the lengths of the clipped pieces. Return the sum.
sumPolylineClipLength(clipper: Clipper, points: Point3d[]): number
Parameter | Type | Description |
---|---|---|
clipper | Clipper | clipper to call |
points | Point3d[] | polyline whose segments are passed to the clipper |
Returns - number
Defined in
- clipping/ClipUtils.ts Line 959
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.