parseToClipperArray MethodStatic
Convert source
to an array of clipper objects.
- ANY TYPE OF Clipper is accepted.
- REMARK: This is normally called only from the primary public method
parseToClipper
.
parseToClipperArray(source: any): undefined | Clipper[]
Parameter | Type | Description |
---|---|---|
source | any |
Returns - undefined | Clipper[]
Defined in
- clipping/BooleanClipFactory.ts Line 92
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.