testClosable Method
Returns true if all numeric values have wraparound conditions that allow the knots to be closed with specified wrap mode.
testClosable(mode?: BSplineWrapMode): boolean
Parameter | Type | Description |
---|---|---|
mode | BSplineWrapMode | optional test mode. If undefined, use this.wrappable. |
Returns - boolean
Defined in
- bspline/KnotVector.ts Line 107
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.