create MethodStatic
Create an InterpolationCurve3d based on points, knots, and other properties in the InterpolationCurve3dProps or InterpolationCurve3dOptions.
- This saves a COPY OF the options or props.
- Use createCapture () if the options or props can be used without copy
create(options: InterpolationCurve3dProps | InterpolationCurve3dOptions): undefined | InterpolationCurve3d
Parameter | Type | Description |
---|---|---|
options | InterpolationCurve3dProps | InterpolationCurve3dOptions |
Returns - undefined | InterpolationCurve3d
Defined in
- bspline/InterpolationCurve3d.ts Line 264
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.