cloneTransformed Method
Return a complete copy of the bspline surface, with a transform applied to the control points.
cloneTransformed(transform: Transform): BSplineSurface3d
Parameter | Type | Description |
---|---|---|
transform | Transform | transform to apply to the control points |
Returns - BSplineSurface3d
Defined in
- bspline/BSplineSurface.ts Line 737
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.