fractionToPointAndDerivative Method
Construct a ray with
- origin at the fractional position along the arc
- direction is the first derivative, i.e. tangent along the curve
fractionToPointAndDerivative(fraction: number, result?: Ray3d): Ray3d
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Ray3d |
Returns - Ray3d
Defined in
- bspline/BSplineCurve.ts Line 160
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.