testClosableGrid Method
Test if degree
leading and trailing (one of U or V) blocks match, as if the data is a non-periodic physically closed spline in the selected direction.
testClosableGrid(select: UVSelect, mode?: BSplineWrapMode): boolean
@returns true if coordinates matched.
Parameter | Type | Description |
---|---|---|
select | UVSelect | select U or V direction |
mode | BSplineWrapMode |
Returns - boolean
true if coordinates matched.
Defined in
- bspline/BSplineSurface.ts Line 522
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.