testClosablePolygon Method
Test if the leading and trailing polygon coordinates are replicated in the manner of a "closed" bspline polygon which has been expanded to act as a normal bspline.
testClosablePolygon(mode?: BSplineWrapMode): boolean
@returns true if degree
leading and trailing polygon blocks match
Parameter | Type | Description |
---|---|---|
mode | BSplineWrapMode |
Returns - boolean
true if degree
leading and trailing polygon blocks match
Defined in
- bspline/BSpline1dNd.ts Line 198
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.