create MethodStatic
Create an AkimaCurve3d based on points, knots, and other properties in the AkimaCurve3dProps or AkimaCurve3dOptions.
- This saves a COPY OF the options or props.
- Use createCapture () if the options or props can be used without copy
create(options: AkimaCurve3dOptions | AkimaCurve3dProps): undefined | AkimaCurve3d
Parameter | Type | Description |
---|---|---|
options | AkimaCurve3dOptions | AkimaCurve3dProps |
Returns - undefined | AkimaCurve3d
Defined in
- bspline/AkimaCurve3d.ts Line 105
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.