moveCameraWorld Method
Move the camera relative to its current location by a distance in world coordinates.
moveCameraWorld(distance: Vector3d): ViewStatus
@returns Status indicating whether the camera was successfully positioned. See values at ViewStatus for possible errors.
Parameter | Type | Description |
---|---|---|
distance | Vector3d | in world units. |
Returns - ViewStatus
Status indicating whether the camera was successfully positioned. See values at ViewStatus for possible errors.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.