setRotation Method
Change the rotation of the view.
setRotation(rot: Matrix3d): void
@note viewRot must be ortho-normal. For 2d views, only the rotation angle about the z axis is used.
Parameter | Type | Description |
---|---|---|
rot | Matrix3d |
Returns - void
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.