setRotation MethodAbstract
Change the rotation of the view.
setRotation(viewRot: Matrix3d): void
@note viewRot must be ortho-normal. For 2d views, only the rotation angle about the z axis is used.
Parameter | Type | Description |
---|---|---|
viewRot | Matrix3d |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.