getModelAppearanceOverride Method
Query the symbology overrides applied to a model when rendered using this ViewState.
getModelAppearanceOverride(id: string): undefined | FeatureAppearance
@returns The symbology overrides applied to the model, or undefined if no such overrides exist.
Parameter | Type | Description |
---|---|---|
id | string | The Id of the model. |
Returns - undefined | FeatureAppearance
The symbology overrides applied to the model, or undefined if no such overrides exist.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.