turnCameraOn Method
Turn the camera on if it is currently off. If the camera is already on, adjust it to use the supplied lens angle.
turnCameraOn(lensAngle?: Angle): ViewStatus
@note This method will fail if the ViewState is not 3d.
@see turnCameraOff to turn the camera off.
Parameter | Type | Description |
---|---|---|
lensAngle | Angle | The lens angle for the camera. If undefined, use view.camera.lens. |
Returns - ViewStatus
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.