adjustToStandardRotation MethodStatic
Attempts to adjust the supplied rotation matrix to match the standard view rotation it most closely matches. If a matching standard rotation exists, the input matrix will be modified in-place to precisely match it. Otherwise, the input matrix will be unmodified.
adjustToStandardRotation(matrix: Matrix3d): void
Parameter | Type | Description |
---|---|---|
matrix | Matrix3d | The rotation matrix to adjust. |
Returns - void
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.