mapLayerAtIndex Method
Return the map layer settings for a map layer at the provided index.
mapLayerAtIndex(mapLayerIndex: MapLayerIndex): undefined | MapLayerSettings
Parameter | Type | Description |
---|---|---|
mapLayerIndex | MapLayerIndex | the MapLayerIndex of the map layer. |
Returns - undefined | MapLayerSettings
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.