constructor Method
Construct a new DisplayStyleState from its JSON representation.
DisplayStyleState(props: DisplayStyleProps, iModel: IModelConnection, source?: DisplayStyleState): DisplayStyleState
Parameter | Type | Description |
---|---|---|
props | DisplayStyleProps | JSON representation of the display style. |
iModel | IModelConnection | IModelConnection containing the display style. |
source | DisplayStyleState | If the constructor is being invoked from EntityState.clone, the display style that is being cloned. |
Returns - DisplayStyleState
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.