onTouchTap MethodProtected
Sub-classes can override to respond to a touch tap on a handle. By default, handles are selected by touch drag and taps are ignored.
onTouchTap(hit: HitDetail, ev: BeButtonEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
hit | HitDetail | |
ev | BeButtonEvent |
Returns - Promise<EventHandled>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.