onMouseWheel Method

Invoked when the mouse wheel moves.

onMouseWheel(ev: BeWheelEvent): Promise<EventHandled>

@returns Yes if event completely handled by tool and event should not be passed on to the IdleTool.

Parameter Type Description
ev BeWheelEvent  

Returns - Promise<EventHandled>

Yes if event completely handled by tool and event should not be passed on to the IdleTool.

Defined in

Last Updated: 13 November, 2024